We support all Act! versions starting from version 4.

Did this answer your question?