We support any Sugar CRM starting from version 6.2. 

In addition, we support both PRO and Community Editions, as long as the Sugar CRM version is 6.2+. We can also support on-premise Sugar instances as long as we have access to that server. Please contact us and we will respond with a static IP to whitelist on your side.

Did this answer your question?